Delay in AT&T SMS Delivery

Incident Report for echo19

Resolved

We will continue to monitor, but we're no longer seeing a delay with AT&T
Posted Feb 05, 2026 - 13:50 EST

Investigating

We are seeing a downstream delay in AT&T SMS delivery. We're receiving the delivery confirmation quickly, but we are seeing delayed delivery to the handsets.
Posted Feb 05, 2026 - 12:58 EST
This incident affected: Peer-to-peer / Broadcast Texting Services (SMS / MMS Message Delivery).