Messaging Errors with Newly registered 10LC phone numbers

Incident Report for echo19

Resolved

From what we can tell, the issue is resolved. We'll update if we see any further issues.
Posted Feb 02, 2026 - 20:17 EST

Identified

We're seeing some issues where some messages are failing from 10DLC phone numbers that were registered today.

This is a downstream issue, and it's being investigated.

Numbers provisioned prior to today are no having issues.
Posted Feb 02, 2026 - 15:41 EST
This incident affected: Peer-to-peer / Broadcast Texting Services (10DLC Phone Number Activations).