SMS Delays to AT&T

Incident Report for echo19

Resolved

We are no longer experiencing the delays.
Posted Jan 22, 2026 - 17:44 EST

Identified

Our downstream vendor has identified latency affecting 10DLC SMS traffic to AT&T.

The issue is being worked on, and we will provide an update as soon as we get more information.
Posted Jan 22, 2026 - 14:34 EST
This incident affected: Peer-to-peer / Broadcast Texting Services (SMS / MMS Message Delivery).