AT&T Inbound Messages

Incident Report for echo19

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 17:07 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2026 - 16:14 EDT

Monitoring

We are seeing inbound messages now from AT&T. We will continue to monitor and resolved the ticket once we have confirmation from the DCA.
Posted Apr 28, 2026 - 16:13 EDT

Investigating

We're seeing an issue where we are not receiving inbound messages from AT&T subscribers.

We have escalated this downstream, and will provide updates when we get them.

Outbound messages seem to be delivering, but we're not receiving replies currently, which will trigger the response rate alerts.
Posted Apr 28, 2026 - 12:34 EDT
This incident affected: Peer-to-peer / Broadcast Texting Services (SMS / MMS Message Delivery).