AT&T SMS Delays

Incident Report for echo19

Resolved

This incident has been resolved.
Posted May 07, 2026 - 19:10 EDT

Investigating

We are seeing some delays in SMS 10DLC delivery to AT&T with one of our aggregators. Messages are getting out, just delayed. This will cause the response rate notifications to be triggered.
Posted May 07, 2026 - 18:22 EDT
This incident affected: Peer-to-peer / Broadcast Texting Services (SMS / MMS Message Delivery).