10DLC SMS Outbound Delays To AT&T

Incident Report for echo19

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 14:28 EST

Investigating

We are seeing delayed messages sent to AT&T (SMS) (10DLC) today. We see messages appear to be delivering after the delay. We have escalated this to our downstream aggregator.
Posted Mar 05, 2026 - 13:14 EST
This incident affected: Peer-to-peer / Broadcast Texting Services (SMS / MMS Message Delivery).